标签 Centos7 下的文章:

centos7 基于docker搭建mysql
发表于: | 分类: 技术积累 | 标签: Centos7 Docker | 评论:0 | 阅读: 49
使用docker搭建服务方便又快捷,这里使用docker来搭建mysql 查询mysql镜像/下载镜像[root@localhost-docker ~]#docker search mysql NAME DESCRIPTION ...

阅读全文>>

centos7 安装docker-ce
发表于: | 分类: 技术积累 | 标签: Centos7 Docker | 评论:0 | 阅读: 47
cenots7 安装最新版的docker服务 参考官网安装文档安装CentOS的Docker CE 参考菜鸟教程安装文档安装CentOS的Docker 安装所需要的包yum install -y yum-utils device-mapper-persistent-data lvm2 设置稳定的储存库#stable版本每季度发布一次,适用于希望更加容易维护的用户(稳定版)。 yum-co...

阅读全文>>

centos7 yum安装docker-1.13.1启动失败报错
发表于: | 分类: 技术积累 | 标签: Centos7 Docker | 评论:0 | 阅读: 41
解决centos7安装docker后启动报错 安装过程#安装 yum install docker -y #安装完启动 [root@localhost ~]# systemctl start docker Job for docker.service failed because the control process exited with error code. See "...

阅读全文>>

configure: error: C++ compiler g++ does not work or no compiler found
发表于: | 分类: 技术积累 | 标签: Centos7 gcc | 评论:0 | 阅读: 129
在源码包configure的时候出现此错误:configure: error: C++ compiler g++ does not work or no compiler found解决: yum install gcc gcc-c++

阅读全文>>

centos7 redis requires Ruby version -= 2.2.2 问题解决
发表于: | 分类: 技术积累 | 标签: Centos7 Ruby | 评论:0 | 阅读: 400
出现的问题: [root@localhost ~]# gem install redis Fetching: redis-4.0.1.gem (100%) ERROR: Error installing redis: redis requires Ruby version >= 2.2.2. 原因:ruby版本太低,要求2.2.2版本+ 解决:安装rbuy高版本 需要用rvm ...

阅读全文>>

Redis集群搭建-centos7
发表于: | 分类: 技术积累 | 标签: Centos7 Redis | 评论:0 | 阅读: 841
在一台机器上搭建redis集群redis版本3.2;我这也是需要搭建然后网上找文档然最后总结的 参考redis集群搭建(同机器、不同机器搭建) 1,解压源码包安装redis#安装需要的一些包 yum install ruby rubygems openssl openssl-devel #此步安装时候,是没有输出的,只要不报错慢慢等待或者更换国内源 #加 -V 参数查看过程 gem ins...

阅读全文>>

centos7 忘记root密码 ━ 重置root密码
发表于: | 分类: 技术积累 | 标签: Centos7 | 评论:2 | 阅读: 1166
适用于centos7 重置root密码,centos6不适用重启机器,选择内核界面按 E 进入编辑。找到linux16开头的这句话,把ro 修改为 rw init=sysroot/bin/sh ,按Ctrl x 重启。然后进入救援模式,执行操作chroot /sysroot #进入我们的文件系统 passwd root #熟悉的修改密码操作 exit #修...

阅读全文>>

centos 安装配置JIRA-7.4
发表于: | 分类: 技术积累 | 标签: Centos7 软件工具 | 评论:0 | 阅读: 802
JIRA是Atlassian公司出品的项目与事务BUG跟踪工具,被广泛应用于缺陷跟踪、客户服务、需求收集、流程审批、任务跟踪、项目跟踪和敏捷管理等工作领域。环境需要[我这里使用的]: 配置不要太低不然安装的时候可能会卡那里导致失败[2核4G] 安装好 JDK1.8 安装好 MYSQL5.7 本机ip:192.168.16.200 数据库地址:192.168.16.201 软件需要:atlas...

阅读全文>>