标签 Ruby 下的文章:

centos7 redis requires Ruby version -= 2.2.2 问题解决
发表于: | 分类: 技术积累 | 标签: Centos7 Ruby | 评论:0 | 阅读: 273
出现的问题: [root@localhost ~]# gem install redis Fetching: redis-4.0.1.gem (100%) ERROR: Error installing redis: redis requires Ruby version >= 2.2.2. 原因:ruby版本太低,要求2.2.2版本+ 解决:安装rbuy高版本 需要用rvm ...

阅读全文>>